Running Invision w/ Vista

General Help Questions and Answers

Moderators: L|B, cryoa, Riamus, XMog

Running Invision w/ Vista

Postby Riamus » Sun Nov 25, 2007 1:53 pm

Vista has various security measures in place that may cause you problems when trying to run Invision or various other scripts. One of the main issues is that you do not have full access to your folders and files if you're not on an admin account, and the default account(s) that you make are not admin accounts.

To get around that, you have 2 choices. The easiest option is to install Invision onto the desktop. Just stick it into a folder on your desktop and you shouldn't have any problems because you have full access to the desktop (this may also work correctly installing it to something like C:\Invision\, but I haven't personally tested this). The second option, which will let the same installation of Invision work for multiple user accounts is to give your account full access to the Invision folder, subfolders, and files. To do so, right click on the Invision folder after installing it. Then select Properties and click the Security tab. Then click the Edit button. Click Continue when it asks you if you want to continue. Select the Users account from the list. That one will look like:

Users (Your-PC-Name\Users)

Then click the Full Control checkbox under the Allow column and click OK to close all of the dialogs. After that, run Invision and you shouldn't have problems caused by Vista preventing you from writing to the folders.

If you have other questions, let me know. Also, if you think you found a bug that's related to Vista, let me know and I'll look into it.

** A note on Win7 -- You should be able to run Invision without making any changes to access rights. **
You can find me at #Invision on or #OldGames on if you need me for anything.
User avatar
Global Moderator
Global Moderator
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA

Return to General Help

Who is online

Users browsing this forum: No registered users and 30 guests