Not able to receive dcc

Known Issues, Bugs Reports, and Work Arounds

Moderators: L|B, cryoa, Riamus, XMog

Not able to receive dcc

Postby Ron Herman » Tue Nov 19, 2013 7:18 am

Version 3.13. I can send dcc's but cannot receive them. I have a router with port forwarding and triggering and had no problems with my older version of mirc with dcc whatsoever. While this is a nice looking script, no matter what I have tried to get dcc to allow me to recieve has not worked. There has to be something that I am missing
Ron Herman
Posts: 1
Joined: Tue Nov 19, 2013 6:59 am

Re: Not able to receive dcc

Postby Riamus » Wed Nov 27, 2013 11:06 am

Check into mIRC's options for DCC and make sure that you have DCC set to either ask or always allow (not always block) and that you have the file types that you're trying to download allowed. Those are really the only settings relating to the downloads. If you have your old copy of mIRC still installed, you can check the settings there and compare them to what you have in Invision. You can also use it to verify that the download works from that sender so you're not testing a download that doesn't work at all. Ability to download is really just mIRC settings and not Invision settings.

I'd also recommend updating Invision to 3.3. There have been a number of updates and fixes since 3.13.
You can find me at #Invision on or #OldGames on if you need me for anything.
User avatar
Global Moderator
Global Moderator
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA

Return to Bugs and Fixes

Who is online

Users browsing this forum: Bing [Bot] and 4 guests