/DNS not working proper

Known Issues, Bugs Reports, and Work Arounds

Moderators: L|B, cryoa, Riamus, XMog

/DNS not working proper

Postby aeon1 » Fri Jun 25, 2010 6:39 pm

Okay im sure its something wrong with invision because I tried the /dns command on MIRC and it worked fine. However when I try it on Invision EVERYTHING resolves to the same IP address

Not what is up with that... but I dunno.. any reason why?
Posts: 2
Joined: Fri Jun 25, 2010 6:36 pm

Re: /DNS not working proper

Postby Riamus » Mon Jun 28, 2010 3:56 am

Make sure that you have your Local Info settings correct in mIRC's options. Beyond that, try using different DNS servers and see if that makes any difference (there are a variety of free DNS servers out there). After that, try reinstalling a clean copy of Invision (not an update, no importing settings, etc) and try it. If it still gives you issues, I'd recommend asking on mirc.com's forums. Up to now, no one has ever had an issue using /dns with Invision, so it is most likely something on your system and maybe someone on mIRC's forums will have a better idea of how /dns works in mIRC. Note that all Invision does with the DNS reply is to change the coloring/format of it. It uses whatever mIRC provides for information and does not alter it.
You can find me at #Invision on irc.irchighway.net or #OldGames on irc.undernet.org if you need me for anything.
User avatar
Global Moderator
Global Moderator
Posts: 1783
Joined: Fri May 03, 2002 9:01 pm
Location: Massachusetts, USA

Return to Bugs and Fixes

Who is online

Users browsing this forum: No registered users and 2 guests